Closed Bug 1598796 Opened 1 year ago Closed 8 months ago

Fix dom/base/test/test_bug976673.html for Fission

Categories

(Core :: DOM: Core & HTML, task, P2)

task

Tracking

()

RESOLVED DUPLICATE of bug 1613899
Fission Milestone M4.1

People

(Reporter: cpeterson, Assigned: hsivonen)

References

(Blocks 1 open bug)

Details

Henri, Hsin-Yi says you are looking at this test.

Depends on bug 1556627, a complex refactoring.

Henri, this bug is a blocker for Fission's M4.1 milestone (aka "fix all the mochitests"). Will you be able to look at this bug before the end of Q1 (75 or 76 Nightly)?

Flags: needinfo?(hsivonen)

(In reply to Chris Peterson [:cpeterson] from comment #1)

Will you be able to look at this bug before the end of Q1 (75 or 76 Nightly)?

Unclear. :-( Depends on how long other bugs on this theme take. Bug 1614297 or bug 1615548 need to be higher priority than this one. However, the failure mode here is not suggestive of fixing those fixing this one, too.

Flags: needinfo?(hsivonen)

This still fails. Observations:

  • There is a comment about assertions in e10s mode.
  • After the test has run, the OOP iframe and the browser chrome are focusable by mouse, but the top-level Web content is focusable only by keyboard.

I didn't realize I had filed a duplicate of this one. Duplicating forward, because I already posted a patch for the other bug.

Status: NEW → RESOLVED
Closed: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1613899
You need to log in before you can comment on or make changes to this bug.