Hover property do not show when link is above a hidden iframe

RESOLVED WORKSFORME

Status

()

Core
Event Handling
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Claudio Weber Abramo, Assigned: saari (gone))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Links placed over hidden iframes behave as if the 'hover' property was not set.
Probably bug 136527 (which is likely a dup itself).
Assignee: attinasi → joki
Status: UNCONFIRMED → NEW
Component: Layout → Event Handling
Depends on: 136527
Ever confirmed: true
OS: Windows NT → All
QA Contact: petersen → rakeshmishra
Hardware: PC → All

Updated

15 years ago
QA Contact: rakeshmishra → trix

Comment 2

15 years ago
http://bugzilla.mozilla.org/show_bug.cgi?id=179125#c3

joki is no longer here
Assignee: joki → saari
QA Contact: trix → ian

Comment 3

13 years ago
WFM: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050412
Firefox/1.0+

Not sure it was fixed by Bug 125386, since this is WFM as well with gecko 1.7

--> wfm

Please reopen if you can reproduce with a trunk build.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.