Mail Window doesen't show selected start URL

VERIFIED DUPLICATE of bug 158028

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 158028
16 years ago
14 years ago

People

(Reporter: Croco Dil, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.1b) Gecko/20020721
BuildID:    2002072104

When starting mozilla mail the msg-preview window is empty but it should show
the specified URL (settings - mail - show url at startup)
even when you set it to default it's not working

Reproducible: Always
Steps to Reproduce:
1.open mozilla mail
2.look at the mail prieview window
3..

Actual Results:  Window remains empty until you click the first message

Expected Results:  the url chosen in the settings shows up

Comment 1

16 years ago
fixed on trunk on the 24th

*** This bug has been marked as a duplicate of 158028 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
QA Contact: olgam → esther
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.