Closed Bug 1599610 Opened 2 years ago Closed 1 year ago

Fix docshell/test/browser/browser_bug422543.js in Fission mode

Categories

(Core :: DOM: Navigation, defect, P2)

defect

Tracking

()

RESOLVED FIXED
84 Branch
Fission Milestone M6c
Tracking Status
firefox72 --- wontfix
firefox73 --- wontfix
firefox84 --- fixed

People

(Reporter: cpeterson, Assigned: farre)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

This test was unskipped for Fission by bug 1593797, but still fails for Fission.

This test is blocked on parent session history. Which bug # is that?

This test is blocked on parent session history. Which bug # is that?

Type: defect → task

Tracking for Fission Nightly (M6) because this test is blocked on parent session history. Test unskipped by bug 1593797, but still failing.

Fission Milestone: M4.1 → M6

Peter says this test will be fixed for session history in the parent. Peter will check whether we can change this test to temporarily enable session history in the parent.

M6c

Fission Milestone: M6 → M6c
Depends on: fission-history

Moving up to milestone M6b because other session history in parent bugs are M6b.

Fission Milestone: M6c → M6b

not all session history work has been filed in bugs, so M6c is more appropriate.

Fission Milestone: M6b → M6c
Depends on: fission-history-m6b
No longer depends on: fission-history
Assignee: nobody → afarre
Status: NEW → ASSIGNED
Type: task → defect
See Also: → 1669255

Mozregression tells me that this was fixed by bug 1673702 (and the bulk of fixing it was already done in bug 1560940).

See Also: → 1673702, 1560940
See Also: → 1675010
Pushed by afarre@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/b450ebce172a
Unskip  browser_bug422543 test for Fission. r=kashav
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → 84 Branch
You need to log in before you can comment on or make changes to this bug.