Closed Bug 1599716 Opened 1 year ago Closed 11 months ago

Some times I get black squares with WebRender

Categories

(Core :: Graphics: WebRender, defect, P3)

72 Branch
x86_64
Linux
defect

Tracking

()

RESOLVED FIXED

People

(Reporter: petcuandrei, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: nightly-community)

Attachments

(3 files)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:72.0) Gecko/20100101 Firefox/72.0

Steps to reproduce:

It happens randomly

Actual results:

I see a black square as seen in the attachment.
Some times I see my wallpaper in that square.

Expected results:

No black square.

Component: Untriaged → Graphics: WebRender
OS: Unspecified → Linux
Product: Firefox → Core
Hardware: Unspecified → x86_64

Should I mark that this bug blocks wr-linux?

Could you upload your about:support so we know which graphics device and driver is affected?

Attached file support.txt
Attached file support_raw.txt

I added both JSON and RAW. My locale is Romanian :)

Blocks: wr-nv-linux
See Also: → 1565809

Hey darkspirit, your See Also suggests this is a dupe, do you think otherwise?

Flags: needinfo?(jan)

Similar bug(Bug 1597559) was addressed recently, though it was related to os compositor.

Priority: -- → P3

Are you still seeing this issue on the latest Nightly?

Flags: needinfo?(petcuandrei)

It's been a while since I last saw it. Closing.

Status: NEW → RESOLVED
Closed: 11 months ago
Flags: needinfo?(petcuandrei)
Resolution: --- → FIXED
Flags: needinfo?(jan)
You need to log in before you can comment on or make changes to this bug.