Closed Bug 1600117 Opened 11 months ago Closed 8 months ago

Support for 'font' type for rel=preload by speculative load

Categories

(Core :: Networking, enhancement, P1)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1618536

People

(Reporter: mayhemer, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [necko-triaged])

Add loading code for "font" type at https://phabricator.services.mozilla.com/D52019#change-T2jRBwUKkbXx (nsHtml5TreeBuilder::createElement).

Blocks: 1419848

P1 bug, assigning to Honza, ok?

Assignee: nobody → honzab.moz

We are likely going to give the rel=preload project to the DOM team. All the work should be done there. I'm not going to work on this now.

Assignee: honzab.moz → nobody
Status: NEW → RESOLVED
Closed: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1618536
You need to log in before you can comment on or make changes to this bug.