If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

automatically add news account

VERIFIED DUPLICATE of bug 141852

Status

SeaMonkey
MailNews: Account Configuration
VERIFIED DUPLICATE of bug 141852
15 years ago
13 years ago

People

(Reporter: Bob Lockie, Assigned: racham)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1b) Gecko/20020728
BuildID:    2002072808


Changes to the Account Name do not work.


Reproducible: Always
Steps to Reproduce:
1. Click on a message that contains a link to a newsgroup (you don't have this
server set up).
snews://secnews.netscape.com:563/netscape.mozilla.user.unix 
2. Subscribe when it asks you to.
3. Change the Account Name (it defaults for you but change it).

Actual Results:  The default Account Name overrides the one you put in.

Expected Results:  The Account Name should be the one you put in.

Comment 1

15 years ago
Resolving as dup of bug 141852
(Which is not explicitly about names with non-ascii characters even if that's
indicated in the original bug: See bug 141852 comment 3.)

*** This bug has been marked as a duplicate of 141852 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.