Closed Bug 16033 Opened 21 years ago Closed 21 years ago

clicking on customize in sidebar crashes apprunner

Categories

(SeaMonkey :: Sidebar, defect, P3)

x86
Windows 98
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 15899

People

(Reporter: juln, Assigned: slamm)

Details

I installed m10, and upon loading apprunner (set to mozilla.org as default page)
clicking 'customize' on the sidebar with either left or right mouse button
crashes apprunner , with the windows message :

APPRUNNER caused an invalid page fault in
module RAPTORHTML.DLL at 0177:604f2123.

the apprunner log records upon loading apprunner or choosing 'refresh'

adding "rdf:xpinstall-update-notifier" to the tree
an exception occurred trying to load "rdf:xpinstall-update-notifier":
[Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [n
sIRDFService.GetDataSource]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  locatio
n: "JS frame :: chrome://sidebar/content/flash.js :: FlashInit :: line 79"  data
: no]

if that means anything. also, it said one time (but not others) Error opening
chrome/navigator/content/default/personaltoolbar.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Yes, unfortunately, this is a known bug.

*** This bug has been marked as a duplicate of 15899 ***
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.