Closed Bug 15899 Opened 21 years ago Closed 21 years ago

Crash clicking on Sidebar "customize..."

Categories

(SeaMonkey :: Sidebar, defect, P3)

defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: blee, Assigned: slamm)

References

Details

Clicking on on Sidebar "customize..." crashed Apprunner.

Windows StackTrace info: babel/stacktrace/14152160.htm
Macsbug Logs: babel/macsbuglogs/stdlog_100899

blds: Linux 10-07-16-M10, Win32 10-07-16-M10, Mac 10-07-17-M10
Summary: Crash clicking on Sidebar "customize..." → Crash clicking on Sidebar "customize..."
yes, this is a bug in the final M10 build. It has already been release noted.
However, it doesn't show up in M11 builds, and this is probably not a stop-ship,
so this will probably be marked a 'won't fix'.
*** Bug 15920 has been marked as a duplicate of this bug. ***
*** Bug 16033 has been marked as a duplicate of this bug. ***
*** Bug 8348 has been marked as a duplicate of this bug. ***
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
Doesn't happen in 10/11/99 M11 blds across all platforms.
*** Bug 15948 has been marked as a duplicate of this bug. ***
Target Milestone: M11
*** Bug 16292 has been marked as a duplicate of this bug. ***
*** Bug 17637 has been marked as a duplicate of this bug. ***
*** Bug 17638 has been marked as a duplicate of this bug. ***
*** Bug 18147 has been marked as a duplicate of this bug. ***
*** Bug 19023 has been marked as a duplicate of this bug. ***
*** Bug 18978 has been marked as a duplicate of this bug. ***
*** Bug 18959 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.