Closed Bug 1604638 Opened 2 years ago Closed 2 years ago

don't use conditioned profiles in tests

Categories

(Testing :: Raptor, enhancement, P2)

Version 3
enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1597711

People

(Reporter: tarek, Assigned: tarek)

References

(Blocks 1 open bug)

Details

we're downloading conditioned profiles everywhere in raptor tests. That's a lot of downloads, and that adds network dep

we should use --no-condprof in all tests, and have one specific condprof-enabled test to test our condprof code in raptor.py, but that mocks the download of the condprof.

Assignee: nobody → tarek

will be part of bug 1597711 patch

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1597711
You need to log in before you can comment on or make changes to this bug.