Closed Bug 1608149 Opened 2 years ago Closed 2 years ago

Convert distribution engines to WebExtensions

Categories

(Firefox :: Search, enhancement, P3)

68 Branch
enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1615060

People

(Reporter: mikedeboer, Unassigned)

References

Details

Search engines unique to non-default distributions and partner build are still defined in the OpenSearch XML format, whereas the built-in engines have been converted to WebExtensions quite a while ago.

Goal of this bug is to actually perform the conversion and adjust any necessary build scripts.

Blocks: 1619929
Points: 8 → ---

This is going to be fixed by 1615060 instead

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1615060
No longer blocks: 1619929
You need to log in before you can comment on or make changes to this bug.