Closed Bug 1619929 Opened 2 years ago Closed 2 years ago

Remove `browser.search.ignoredJAREngines`

Categories

(Firefox :: Search, task, P5)

task
Points:
3

Tracking

()

RESOLVED DUPLICATE of bug 1630981

People

(Reporter: standard8, Unassigned)

References

Details

browser.search.ignoredJAREngines is an old option that we have, that has been replaced in the modern configuration (with application -> excludedDistributions).

Once that is shipping and we've moved all our distributions across we should remove the old preference and associated code.

Depends on: 1615060
No longer depends on: 1608149

I'm doing this in the modern configuration in bug 1630981, bug 1619926 is on file for cleaning up the legacy config.

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1630981
You need to log in before you can comment on or make changes to this bug.