<td height> can't be less than the height of the font

VERIFIED DUPLICATE of bug 150403

Status

()

Core
Editor
VERIFIED DUPLICATE of bug 150403
16 years ago
15 years ago

People

(Reporter: Hakon, Assigned: kinmoz)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Why isn't it possible have a <td height> having a very small value (like 4px or so)?
I consider this a bug, it seems to have something to do with the editor assuming
that a <td height> can't be less than the font height, but if there's no text,
it shouldn't matter.
(Reporter)

Comment 1

16 years ago
I found out that all I had to do was to remove the <br> from the html source
code, using an editor:

      <td valign="top" rowspan="1" colspan="2" style="height: 4px; white-space:
nowrap;"><br>
</td>

But it can't be done from within the Composer, because it will reformat the code
back into the original state very soon.
Why does the Composer append a <br> to ever <td> anyway?
It shouldn't, at least not if the cell is empty.
(Reporter)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 154080 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
Or maybe duplicate of bug 150403 since it was filed before 154080.
However, 154080 seems slight more discussed.
duping against a dup isn't the best idea
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 150403 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
and finally v
Status: RESOLVED → VERIFIED
(Reporter)

Comment 7

16 years ago
#4 - you're right, but its status wasn't DUP earlier today.
You need to log in before you can comment on or make changes to this bug.