Closed Bug 16097 Opened 21 years ago Closed 19 years ago

Mozilla needs a help strategy

Categories

(SeaMonkey :: Help Documentation, defect, P3)

defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 67376

People

(Reporter: elig, Assigned: oeschger)

References

Details

The Netscape Help menu (and end-user content) is being designed around the
Netscape commercial builds, with links to Netcenter and such.

mozilla.org will certainly desire a separate menu structure (if not just to
differentiate "About Netscape..." and "About Mozilla..."), and may desire to
maintain separate content if it wishes to avoid Netscape branding, as shaver
indicated in bug #15998.

Someone at Mozilla.org should be responsible for overseeing and maintaining this
separate content, unless you'd like to keep dealing with issues on a case-by-case
basis, and hope that it all comes out cogent in the end.

verah indicated in bug #15998 that she may be able to provide separate content on
a time-available basis, but would prefer that it go to a mozilla volunteer.
Blocks: 15998
Assignee: mitchell → endico
Is this bug only about the Help menu structure or also about Help contents?

I wrote some user doumentation and would like to submit it to CVS, so it is
available in the builds.
An emerging question in this context is how to integrate Mozilla and
vendor-specific content. Relevance: Not all "technical writers" of vendors have
the necessary technical knowledge or knowledge about the product to write
correct docs.
Would be nice, if we had a strategy for this before nsbeta2.
s/Mozilla/content from Mozilla
Forget my last comment or see .documentation for that.
Updating QA Contact to elig...welcome back!
qa assigning open/resolved help bugs to paw
QA Contact: elig → paw
spam: mass-moving currently open help bugs to Terri, who now does qa on 'em. :)
QA Contact: paw → tpreston
assigning to self: ns is moving any help stuff it had into mozilla and working
there, including the html content (which may be sort of ns-i-fied but which can
be adapted for mozilla end-user documentation). See bug 67376. (hmm...close this
one now?)
Assignee: endico → oeschger
Ian, yes, I'd close this bug, resolve as a dup of bug 67376.
Doing so.

*** This bug has been marked as a duplicate of 67376 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
I will follow and verify this as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.