Closed Bug 1611339 Opened 1 year ago Closed 1 year ago

debian 10 - docker image optimizations

Categories

(Firefox Build System :: Task Configuration, task)

task
Not set
normal

Tracking

(firefox74 fixed)

RESOLVED FIXED
mozilla74
Tracking Status
firefox74 --- fixed

People

(Reporter: egao, Assigned: egao)

References

Details

Attachments

(1 file)

The debian 10 docker image is used only by the debian10-iris tests at the moment, but the image is quite bloated unnecessarily as it was originally planned to be a comprehensive unittest image.

Since iris doesn't require all these items, let's trim it back so that at least debian10-iris can run a bit more leaner.

Assignee: nobody → egao
Status: NEW → ASSIGNED
Pushed by egao@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/b289ec3beeff
trim debian10-test docker image r=jmaher
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla74
Regressions: 1612279
You need to log in before you can comment on or make changes to this bug.