Closed Bug 1612103 Opened 2 months ago Closed 2 months ago

[sync] Sync fails with RuntimeError locally

Categories

(Webtools :: Pontoon, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: mathjazz, Assigned: vishalcr7)

Details

Attachments

(1 file)

As a regression of bug 1608660, sync fails locally with a RuntimeError, since the sync_translations task starts executing before the sync_projects completes.

Priority: -- → P1
Summary: [ → [sync] Sync fails with RuntimeError locally
Assignee: nobody → vishaliitr7
Status: NEW → ASSIGNED
Status: ASSIGNED → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.