Closed Bug 1613017 Opened 6 months ago Closed 6 months ago

Single line for multiple email address

Categories

(Thunderbird :: Untriaged, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 440377

People

(Reporter: narayanvenugopal, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/79.0.3945.130 Safari/537.36

Steps to reproduce:

This is a feature enhancement request. Allow multiple email address to be fit into single line

Actual results:

As of now, only one email per line, So 10 email address to be sent, 10 lines. Takes up space in the screen and seems this is the design, however it is mighty inconvenient.

Expected results:

Expect to enter an email and type next email, right after that

You're in luck, this has been redesigned in beta already.

Status: UNCONFIRMED → RESOLVED
Closed: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 440377
You need to log in before you can comment on or make changes to this bug.