Crash when attempting to start Mozilla - 20020806xx on WinNT

RESOLVED DUPLICATE of bug 161359

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 161359
15 years ago
13 years ago

People

(Reporter: Rob Stow, Assigned: Matti)

Tracking

({crash, stackwanted})

Trunk
x86
Windows NT
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
I can't get the full build number simply because it crashes before it gets that
far.  The fact that it is the 6 Aug 2002 build for Win32 will have to suffice. 
Does not matter whether I use either of these August 6 downloads:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32-installer-sea.exe
http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32.zip

When I try to start one of those I see the splash screen, and then a few seconds
after the splash screen closes I get a dialog box with the title:
    OleMainThreadWndName:Mozilla.exe - Application Error
and the message
    The instruction at "0x6073119c" referenced memory at "0x00000028".
    The memory could not be read.

When using a Mozilla installer I always tell it to omit ChatZilla but 
otherwise just accept the defaults.

Comment 1

15 years ago
You don't even get any Talkback window popup ?
Keywords: crash, stackwanted

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 161359 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

15 years ago
Re #2:  No, no talkback.

Re #3:  Of course I didn't find 161359 when checking for duplicates before
posting a new bug.  Why on earth is/was 161359 filed under "Layout" instead of
"Browser General" ?
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.