When Outgoing Server... Advanced... is opened and closed, OK button for Account Settings stops working

VERIFIED DUPLICATE of bug 150471

Status

SeaMonkey
MailNews: Account Configuration
VERIFIED DUPLICATE of bug 150471
16 years ago
14 years ago

People

(Reporter: Dan Sanderson, Assigned: racham)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla 1.1a and 1.1b, Windows 2000, Mail & News.  If I go to the Edit menu,
select Mail & Newsgroups Account Settings..., select Outgoing Server (SMTP),
select Advanced... to open the Advanced Outgoing Server (SMTP) Settings window,
then select OK to close the window (whether or not settings are changed), the OK
button for the main Mail & Newsgroups Account Settings window stops working. The
panel selector (along the left) stops working as well, though I can still open
and close setting sections.  The Cancel button and the window close button
(upper-right corner) still work, but changes to preferences are lost.  The Help
button also works, as does Add Account....

Note that the Mail & Newsgroups Account Settings window is not disabled if I
cancel out of the Advanced Outgoing Server (SMTP) Settings window.

Also note that changes to settings in the Advanced Outgoing Server (SMTP)
Settings window are *not* lost if I close that window with OK, then close the
Mail & Newsgroups Account Settings window with Cancel.  Settings changes in the
latter window are lost on Cancel, however.  This provides an inconvenient and
unintuitive work-around, but it's very undesirable behavior.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 150471 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.