Closed Bug 1615827 Opened 1 month ago Closed 1 month ago

Shortcut for opening new tabs [cmd+t] does not focus on the address bar when in fullscreen

Categories

(Firefox :: Tabbed Browser, defect)

74 Branch
Unspecified
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1219775

People

(Reporter: dare.czajkowski, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:74.0) Gecko/20100101 Firefox/74.0

Steps to reproduce:

  1. Open a video in full screen (for example on YouTube)
  2. Press cmd+t to open a new tab

Actual results:

The new tab opens, but the url bar is not in focus

Expected results:

The url bar should be in focus, when the new tab is created

Component: Untriaged → Keyboard Navigation
OS: Unspecified → macOS
Summary: Shortcut for opening new tabs [cmd+t] does not focus on the url bar when in fullscreen → Shortcut for opening new tabs [cmd+t] does not focus on the address bar when in fullscreen
Status: UNCONFIRMED → RESOLVED
Closed: 1 month ago
Component: Keyboard Navigation → Tabbed Browser
Resolution: --- → DUPLICATE
Duplicate of bug: 1219775
You need to log in before you can comment on or make changes to this bug.