Closed Bug 16161 Opened 21 years ago Closed 21 years ago

HTTP Refresh header ignored

Categories

(Core :: Networking, defect, P3)

x86
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 17570

People

(Reporter: liviu, Assigned: jud)

References

()

Details

Attachments

(1 file)

Using build 1999101114 on a RedHat6.0 linux.
The Refresh directive in http header is ignored.

At the given URL, I have a cgi that sends a "Refresh 5 " in headers, to reload
the image every 5 seconds. In netscape works, but in mozilla it doesn't !
Summary: HTTP Refresh header ignored
Assignee: gagan → valeski
Judson: was this supposed to have been working?
Probably not. I only tackled meta refresh which deals w/ a refresh header in the
html content.
*** Bug 16625 has been marked as a duplicate of this bug. ***
Target Milestone: M12
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 17570 ***
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.
Status: RESOLVED → VERIFIED
[bugday] verifying dupe. General http refresh problem covers this.
You need to log in before you can comment on or make changes to this bug.