Scrolling window causes visual artifacts

RESOLVED DUPLICATE of bug 51385

Status

Core Graveyard
GFX
RESOLVED DUPLICATE of bug 51385
16 years ago
10 years ago

People

(Reporter: Scott Gifford, Assigned: Kevin McCluskey (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020807
BuildID:    2002080708

When I view certain pages in windows which are in certain positions and of
certain sizes, I see artifacts when scrolling vertically with the thumb.  I have
to move the thumb at a particular speed to get this to happen, but it seems to
happen fairly often in normal use.


Reproducible: Always
Steps to Reproduce:
1. Start up a mozilla window 876x790 pixels at an offset of 62+55 viewing the URL:

    http://bugzilla.mozilla.org/show_bug.cgi?id=157592

I do this by running:

    mozilla -P default -geometry 876x790+62+55 \
      'http://bugzilla.mozilla.org/show_bug.cgi?id=157592'

from the shell.

2.Scroll the page up and down with the thumb in the vertical scrollbar.  Try
dragging the thumb at different speeds (I usually have to try a couple times,
but I can reproduce it consistently within 30 seconds or so.


Actual Results:  Ugly grey visual artifacts.


Expected Results:  No artifacts.

The artifacts seem to come from the grey area next to the horizontal scrollbar,
but that's more of a feeling than anything.

Comment 1

16 years ago
resolving as dup of bug 51385.
It seems to be remnants of the CC list that duplicates down the page.

*** This bug has been marked as a duplicate of 51385 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.