"customize..." button on the sidebar causes Mozilla to crash

VERIFIED DUPLICATE of bug 15948

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 15948
19 years ago
14 years ago

People

(Reporter: astor, Assigned: don)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
SUMMARY:
When I press the "customize..." button on the sidebar (next to the "reload"
button), Mozilla crashes.

TO RECREATE:
0.  Remove c:\windows\mozreg.dat (or something like that) before
installing Mozilla M10 on Windows 98.
1.  Install Mozilla M10 on Windows 98.
2.  Start Mozilla
3.  Press the "customize..." button on the sidebar.  At this point, Mozilla
    should crash.

Updated

19 years ago
QA Contact: leger → paulmac

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 15948 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.