Closed Bug 1617090 Opened 2 years ago Closed 1 year ago

The modal dialog by chrome window is filled by black (macOS/enabling gfx.webrender.compositor)

Categories

(Core :: Graphics: WebRender, defect, P3)

Desktop
macOS
defect

Tracking

()

RESOLVED DUPLICATE of bug 1592739
Tracking Status
firefox75 --- disabled

People

(Reporter: tetsuharu, Unassigned)

Details

Attachments

(1 file)

Attached image screenshot

Envrionment

Steps to Reproduce

  1. Enable these prefs
    • gfx.webrender.all
    • gfx.webrender.compositor
  2. Open a modal dialog by chrome window.
    1. Open Browser Console.
    2. Execute window.alert()

Actual Result

  • The modal dialog by chrome window is filled by black.
  • See screenshot.png.

Note

  • If gfx.webrender.compositor=false, this was not produced on my laptop.
Blocks: 1592016

The priority flag is not set for this bug.
:jbonisteel, could you have a look please?

For more information, please visit auto_nag documentation.

Flags: needinfo?(jbonisteel)
Blocks: wr-mac
Flags: needinfo?(jbonisteel)
Priority: -- → P3

This seems to have resolved itself within the last 3 days (test available at http://httpbin.org/basic-auth/user/passwd).

No longer blocks: wr-mac, 1592016, wr-mac-nightly
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1592739
You need to log in before you can comment on or make changes to this bug.