Closed Bug 1617968 Opened 2 years ago Closed 2 years ago

Update Delegated Credentials implementation to draft-07

Categories

(NSS :: Libraries, enhancement, P1)

enhancement

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: kjacobs, Assigned: kjacobs)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Tracking an implementation update for Delegated Credentials to draft version 6: https://tools.ietf.org/html/draft-ietf-tls-subcerts-06

Attachment #9130665 - Attachment description: Bug 1617968 - [WIP] Update Delegated Credentials implementation to draft-06 → Bug 1617968 - Update Delegated Credentials implementation to draft-06
Attachment #9130665 - Attachment description: Bug 1617968 - Update Delegated Credentials implementation to draft-06 → Bug 1617968 - Update Delegated Credentials implementation to draft-07
Priority: -- → P1
Summary: Update Delegated Credentials implementation to draft-06 → Update Delegated Credentials implementation to draft-07
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → 3.52
Duplicate of this bug: 1612328
Duplicate of this bug: 1593583
You need to log in before you can comment on or make changes to this bug.