Closed Bug 1618721 Opened 9 months ago Closed 9 months ago

Title separators became really hard to see, even more so when hovering an autocomplete item

Categories

(Firefox :: Address Bar, defect, P2)

defect
Points:
2

Tracking

()

VERIFIED FIXED
Firefox 75
Iteration:
75.2 - Feb 24 - Mar 8
Tracking Status
firefox-esr68 --- unaffected
firefox73 --- unaffected
firefox74 --- unaffected
firefox75 --- verified

People

(Reporter: itiel_yn8, Assigned: harry)

References

(Regression)

Details

(Keywords: regression)

Attachments

(3 files)

Attached image Before

Regressed by bug 1585994.

See attached before/after screenshots.

This was caused by this change:
https://hg.mozilla.org/mozilla-central/rev/739ac41b66834c61bb21e5b6a4411b456294b9f5#l2.32
Reverting it fixes it locally.

Attached image After

This is an issue on the default non-dark theme as well.

Points: --- → 2
Priority: -- → P2
Assignee: nobody → htwyford
Status: NEW → ASSIGNED
Iteration: --- → 75.2 - Feb 24 - Mar 8
Pushed by htwyford@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/10067ac3d3c0
Improve urlbarView-title-separator contrast. r=dao
Status: ASSIGNED → RESOLVED
Closed: 9 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 75
Blocks: 1619537
Flags: qe-verify+

Hello,

I can confirm that this issue is fixed on Fx 75.0b6.

Status: RESOLVED → VERIFIED
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.