Unable to close mail / news preference with ok button

VERIFIED DUPLICATE of bug 150471

Status

SeaMonkey
MailNews: Account Configuration
--
minor
VERIFIED DUPLICATE of bug 150471
16 years ago
13 years ago

People

(Reporter: Steve Wardell, Assigned: racham)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
This is in 2002080819 trunk on XP.

Steps to reproduce:
1) Go into mail / news preferences
2) Click Outgoing SMPT Server tab/setting
3) Click advanced
4) Click OK (and window closes)
5) Click OK again

Expected Result:
Mail / News Preferences window closes

Actual Result:
The window does not close and the following is in JavaScript console:

Error: invalid 'in' operand accountValues
Source File: chrome://messenger/content/AccountManager.js
Line: 243
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 150471 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
Yep, it's a dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.