Open location with two windows doesn't work properly

VERIFIED DUPLICATE of bug 168688

Status

--
minor
VERIFIED DUPLICATE of bug 168688
17 years ago
16 years ago

People

(Reporter: mark, Assigned: bryner)

Tracking

Details

(Reporter)

Description

17 years ago
When using two windows, one which was opened up by clicking a link to another
web page, using ctrl-l (Open location) reverts back to the location bar of the
original window, rather than the window that was just opened up.

Comment 1

17 years ago
Mark, what Build ID are you reporting this bug against? (Check the About box.)

WorksForMe using Chimera/2002080605. I open window 1, access [],
contextual-click "At A Glance" and open it in a new window 2, and then press
command+l on window 2. Focus is placed in window 2's URL Bar, as expected.
(Reporter)

Comment 2

17 years ago
I'm using the 2002080605 build.  It works fine with the contextual-click opening
a link to a new window, but that wasn't my problem.  Sorry abobut that, I'm new
to this bug reporting, so let me add in some more details, maybe this will help.

I find in Chimera that just left-clicking on a link will open new windows
usually from most web sites that link out to other ones... i.e. if you're using
Hotmail and click a link in an e-mail.  Here's an example that should be
reproduceable:

1) Go to www.techbargains.com [window 1]
2) Click on one of the links for a deal, it should open up in a new window.
[window 2]
3) Hit ctrl-l, and it goes back to the originating window [window 1], rather
than the window just opened [window 2].

Hopefully this helps.
Mark

Comment 3

17 years ago
confirming
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

17 years ago
->bryner
Assignee: saari → bryner

Updated

17 years ago
Blocks: 147975

Updated

17 years ago
Component: General → URL Bar & Autocomplete

Comment 5

16 years ago
Yes, this happens with any site that uses target to open new windows. another
example:

http://zeldman.com/

This is very frustrating.

Comment 6

16 years ago
I've a patch for this at 168688, this one should be marked as duplicate.
dupe

*** This bug has been marked as a duplicate of 168688 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v dup.
No longer blocks: 147975
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.