A link's title text prevents open a link in a new tab with right-button menu and choosing Open Link in New Tab

VERIFIED DUPLICATE of bug 147288

Status

()

--
critical
VERIFIED DUPLICATE of bug 147288
17 years ago
16 years ago

People

(Reporter: pelo, Assigned: joki)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020722
BuildID:    2002072204

A link's title text pops up and is preventing one to open a link in a new tab by
right-button menu and choosing Open Link in New Tab. Trying to click on the menu
choice with the left mouse button will result in a strange behavour of mouse
actions as long as the navigator window exists.

Reproducible: Always

Steps to Reproduce:
1.Position mouse pointer on the link
2.Hold down right mouse button
3.Move pointer to the menu choice Open Link in New Tab
4.Click on Open Link in New Tab when the title text is visable 
Step 1-4 must be done with the right timing. If one performs step 1-4 quickly
everything works as expected. To repeat the bug wait for the title text to pop
up and hide some, or all, of the menu choice.

Actual Results:  If clicking on Open Link in New Tab when the title text is
showing the input by mouse is getting messed up and one can't, for instance,
place the cursor in the URL input box or choosing an item from the main menu.
The only way one can continue working is by closing the navigator window and
open a new one. Only the navigator window that the action was performed in is
affected.

Expected Results:  When the right mouse button is pressed down the title text
should disapear or if it has not yet been displayed it should stay that way.

<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <title>foo</title>
  <meta http-equiv="content-type"
 content="text/html; charset=ISO-8859-1">
</head>
<body>
<a href="/mozilla.html" title="Title text">Link</a>
</body>
</html>

Comment 1

17 years ago
dupe of bug 147288 ? 
(Reporter)

Comment 2

17 years ago
Yep, as far as I can tell this is the case. Changing it to a dupe of 14728, 

However, as pointed out in 147288 the severity of minor can be questioned since
this bug requires a restart of the affected navigator window.

*** This bug has been marked as a duplicate of 147288 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: rakeshmishra → trix

Comment 3

16 years ago
verifying dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.