aderagroup.com - dropdown menus disappear when mouse pointer moves

CLOSED WORKSFORME

Status

()

CLOSED WORKSFORME
17 years ago
16 years ago

People

(Reporter: per.angstrom, Assigned: joki)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
The site works fine in Mozilla on Windows, but on my Linux box the menus will
disappear before I get a chance to select a menu item.

How to reproduce:
1) Go to the home page.
2) Move the mouse pointer in the menu area, e.g., over "Om Adera".
3) In the menu that appears, move the mouse pointer slowly towards "Styrelse".

Expected result: It should be possible to select any menu item.

Actual result: The dropdown menu disappears when the mouse pointer moves
downward. It is possible to work around the problem by moving the mouse pointer
very quickly to the desired item.

Using rv:1.1b 20020809 in KDE 3.0.2, on XFree 4.2.0.
(Reporter)

Updated

17 years ago
Summary: aderagroup.se - dropdown menus disappear when mouse pointer moves → aderagroup.com - dropdown menus disappear when mouse pointer moves

Comment 1

17 years ago
This works for me on build 2002-08-27-08-trunk Linux RedHat 7. Please try with a
new build.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

17 years ago
I can still see the same problem in 1.1b, build 20020830, so I'm reopening the
bug. I suspect that this bug is somehow related to bug #132968, and if that bug
doesn't affect you, you won't see this one either.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
(Reporter)

Comment 3

17 years ago
Same behavior in build 20020904.
Blocks: 113492

Comment 4

17 years ago
Very strange, I dont see the behaviour in 09/04 build on linux... I am confused.
I can only suggest trying to install the build in a new directory, with a new
profile, some problems dont go away until you do that... Let me know if that helps.
(Reporter)

Comment 5

16 years ago
I find that the symptoms have disappeared in recent builds. Since I last looked,
I have upgraded from SuSE 7.1 to 8.1; I don't know whether that can be a reason.
I'm resolving to WORKSFORME for now.
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago16 years ago
Resolution: --- → WORKSFORME

Updated

16 years ago
No longer blocks: 113492
(Reporter)

Comment 6

16 years ago
The site has been remade since my last visit, so this bug is no longer relevant.
Marking as CLOSED.
Status: RESOLVED → CLOSED
You need to log in before you can comment on or make changes to this bug.