Closed Bug 162211 Opened 19 years ago Closed 19 years ago

View Page source doesn't work with pages generated by "post" forms

Categories

(Core Graveyard :: View Source, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 55583

People

(Reporter: jpschewe, Assigned: doronr)

Details

I've been writing some forms lately and I changed them to use the POST method
instead of the GET method and now Mozilla can't view the source of the pages
that are generated off the result of the form.  From looking at the error
messages in the source window it appears that Mozilla isn't sending the post
data when it tries to get the page again for the view source window.

Mozilla 0.9.8
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020204
bug 135833 bug 55583 bug 131582 bug 132740 etc and you really should upgrade to
at least 1.0 :)

*** This bug has been marked as a duplicate of 55583 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.