Closed Bug 1622287 Opened 9 months ago Closed 9 months ago

Perma Beta Android 7.0 form widget related failures when Gecko 76 merges to Beta on 2020-04-06

Categories

(Core :: CSS Parsing and Computation, defect)

defect
Not set
normal

Tracking

()

VERIFIED FIXED
mozilla76
Tracking Status
firefox-esr68 --- unaffected
firefox73 --- unaffected
firefox74 --- unaffected
firefox75 --- unaffected
firefox76 + verified

People

(Reporter: ccoroiu, Assigned: emilio)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

Summary: Perma Beta android 7.0 wr&wpt <(css/dom/html) random_test> when Gecko 76 merges to Beta on 2020-04-06 → Perma Beta Android 7.0 form widget related failures when Gecko 76 merges to Beta on 2020-04-06

I think we may want to enable the pref everywhere, if there are no regressions.

(In reply to Emilio Cobos Álvarez (:emilio) from comment #1)

I think we may want to enable the pref everywhere, if there are no regressions.

Is this being worked on in another bug?

Duplicate of this bug: 1622776

With the Fennec-to-Fenix migration getting delayed and the landing of the
pref-flip on Nightly not landing for 75, this is probably ok.

I'll address any potential regressions ASAP.

Assignee: nobody → emilio
Status: NEW → ASSIGNED

Alternatively to this patch we could try to somehow enable the pref by default for Android WPT or something...

Flags: needinfo?(emilio)
See Also: → 1622774
Duplicate of this bug: 1622774
Pushed by ealvarez@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/6e8a8f5f24c7
Disable native theme for android regardless of release channel. r=snorp
Status: ASSIGNED → RESOLVED
Closed: 9 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla76
You need to log in before you can comment on or make changes to this bug.