All users were logged out of Bugzilla on October 13th, 2018

Mail/News should have "delete thread" option

VERIFIED DUPLICATE of bug 65111

Status

--
enhancement
VERIFIED DUPLICATE of bug 65111
16 years ago
14 years ago

People

(Reporter: djcovey, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020810
BuildID:    2002081021

When mail is displayed by thread, there is no easy way to delete the entire
thread, instead users need to delete each measage one by on, or highlight them
then delete.

Reproducible: Always
Steps to Reproduce:
1.Open Mail/News and display messages by thread
2.Right click on a top level thread
3.Note that there is no option to delete the whole thread

Actual Results:  No option to delete the thread.

Expected Results:  Should be option "delete thread" or "delete this thread" that
will delete all messages in that thread.

Comment 1

16 years ago
You can select the whole thread by clicking the thread column (on the line of
any message in that thread).
(Reporter)

Comment 2

16 years ago
Thankyou.  I cant believe that I didn't see that.  I've been using mozilla for
18months now and have wanted this feature the whole time.  I guess this
highlights the need for a right-click menu option to delete the thread.  Then
again just because I couldn't find this feature doesn't mean that no-one else
could.  I do believe that it would be of benifit to add this.

Comments ?

Comment 3

16 years ago
IMO, proper documentation should be the correct fix for this one. But then
again, I'm speaking for myself, and the habits I have. I'd never need such
option, some people might.

Leaving this to The Wiser (tm).

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 65111 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.