error installing: error while loading shared libraries

VERIFIED DUPLICATE of bug 59012

Status

--
blocker
VERIFIED DUPLICATE of bug 59012
16 years ago
14 years ago

People

(Reporter: lshewitt, Assigned: dveditz)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; Linux 2.4.19 i686)
BuildID:    

when i attempt to install using the ./mozilla-installer command, i get the error
message "./mozilla-installer-bin: error while loading shared libraries:
libstdc++-libc6.1-1.so.2: cannot open shared object file: No such file or
directory"

i'm using KDE 3.0, with peanut linux (whatever the latest version is..).
do i simply have to find these libraries and install them or is there something
else wrong

Reproducible: Always
Steps to Reproduce:
1../mozilla-install
2.
3.

Actual Results:  ./mozilla-installer-bin: error while loading shared libraries:
libstdc++-libc6.1-1.so.2: cannot open shared object file: No such file or
directory

Expected Results:  installed!

Comment 1

16 years ago
you need the older C++ (egcs) libraries... there is a bug on this somewhere.
Whiteboard: DUPEME

Comment 2

16 years ago
dupe of "Redhat 7 users must install compat-libstdc++6.2-2.9.0.9"

see also
http://www.mozilla.org/releases/mozilla1.1b/#compatible

*** This bug has been marked as a duplicate of 59012 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
verified duplicate
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.