Closed Bug 1625146 Opened 1 year ago Closed 1 year ago

Daily will not allow exporting of address book - componet missing

Categories

(Thunderbird :: Untriaged, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1624207

People

(Reporter: paul, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/80.0.3987.149 Safari/537.36

Steps to reproduce:

tools --> address book

From address book

tools --> export

Actual results:

export failed

Method Not Implemented when calling method : [nsIAbManager::exportAddressBook]

Expected results:

exporting file save menu (i presume) show how been shown.

Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1624207
You need to log in before you can comment on or make changes to this bug.