mozilla doesn't auto-complete forms in the page

VERIFIED DUPLICATE of bug 60861

Status

SeaMonkey
UI Design
--
enhancement
VERIFIED DUPLICATE of bug 60861
16 years ago
13 years ago

People

(Reporter: SoulBurner, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1b) Gecko/20020721
BuildID:    

I'd like to have the ability to auto-complete forms in the Mozilla (as it's done
in the IE).

Reproducible: Always
Steps to Reproduce:
1. open any site witb a form (www.yahoo.com, for example)
2. type anything into the input field

Actual Results:  Mozilla will not offer you to choose one variant from the
recent list

Expected Results:  Mozilla should show the list with the recent input strings
(like in IE)

*** This bug has been marked as a duplicate of 60861 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.