Closed Bug 1627988 Opened 3 months ago Closed 3 months ago

Remove the browser.urlbar.update1.view.stripHttps pref

Categories

(Firefox :: Address Bar, task, P1)

task
Points:
1

Tracking

()

VERIFIED FIXED
Firefox 77
Iteration:
77.1 - Apr 6 - Apr 19
Tracking Status
firefox77 --- verified
firefox78 --- verified
firefox79 --- verified

People

(Reporter: dao, Assigned: dao)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

We still support browser.urlbar.trimURLs.

Priority: -- → P2
Assignee: nobody → dao+bmo
Status: NEW → ASSIGNED
Iteration: --- → 77.1 - Apr 6 - Apr 19
Points: --- → 1
Priority: P2 → P1
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/5b1cfd31cdb7
Remove the browser.urlbar.update1.view.stripHttps pref. r=mak
Status: ASSIGNED → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 77

The issue is verified fixed using Fx79.0a1 and Fx78.0RC. The pref is no longer available in about:config.

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.