Closed Bug 1628888 Opened 2 years ago Closed 2 years ago

Add a user visible configuration option to disable the new ugly megabar, from about:preferences

Categories

(Firefox :: Address Bar, enhancement)

77 Branch
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1585912

People

(Reporter: sam.vzh, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:76.0) Gecko/20100101 Firefox/76.0

Steps to reproduce:

Just upgraded to latest nightly

Actual results:

and… no configuration option, even in about:config, is able to revert back to the old urlbar.

Expected results:

I personally hate the new bar, and… many users hate it too. So i think it's better to give the power to the user to disable the new bar layout.
Because many users(in the stable branch) is not going to search where they can disable the new bar they are just going to leave this browser because of one thing… but one of the most important thing in a browser, the url bar.
So please keep the old layout in an option(even if it's disabled by default)

PS: It's my first issue, and i'm not english native, so if you don't understand something or, if something is wrong in my issue tell it to me.

Bugbug thinks this bug should belong to this component, but please revert this change in case of error.

Component: Untriaged → Preferences
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Component: Preferences → Address Bar
Resolution: --- → DUPLICATE
Duplicate of bug: 1585912
You need to log in before you can comment on or make changes to this bug.