Closed Bug 1630981 Opened 4 months ago Closed 4 months ago

Disable legacy distribution search engine handling for default engine and sort orders in the modern config

Categories

(Firefox :: Search, task, P2)

task
Points:
2

Tracking

()

RESOLVED FIXED
Firefox 77
Iteration:
77.2 - Apr 20 - May 3
Tracking Status
firefox77 --- fixed

People

(Reporter: standard8, Assigned: standard8)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

As part of the work to move default engines/orders for distributions to the modern configuration, we should also disable or remove the old code that handles the preferences around these.

Duplicate of this bug: 1619929
Pushed by mbanner@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/fb9a3ac14d82
Disable legacy distribution search engine handling for default engine and sort orders in the modern config. r=daleharvey
Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 77
You need to log in before you can comment on or make changes to this bug.