Closed Bug 1632223 Opened 1 year ago Closed 1 year ago

In touch mode, the Firefox Accounts icon gets smaller and the email address and "Account Settings" text are not vertically centered

Categories

(Firefox :: Firefox Accounts, defect)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1577029

People

(Reporter: itiel_yn8, Unassigned)

Details

(Keywords: regression)

Attachments

(2 files)

STR with Firefox Accounts connected to you account:

  1. Have a touch screen laptop (alternatively, inspect the Firefox Accounts toolbar icon, focus the entire <panel> and add touchmode=true to its HTML markup)
  2. Click the Firefox Accounts in the toolbar
  3. Observe the first line where you see the Firefox Accounts logo, email address and "Account Settings"

AR:
The logo gets smaller because of [1], and the email address and "Account Settings" are not vertically centered.
See attached.

[1] https://searchfox.org/mozilla-central/rev/41c3ea3ee8eab9ce7b82932257cb80b703cbba67/browser/themes/windows/browser.css#822,825

Attached image Screenshot
Attached image How this looks normally
See Also: → 1593464
Status: NEW → RESOLVED
Closed: 1 year ago
No longer regressed by: 1562006
Resolution: --- → DUPLICATE
See Also: 1593464
Duplicate of bug: 1577029
You need to log in before you can comment on or make changes to this bug.