Clearing Name value of a bookmark results in bad Bookmarks menu display

RESOLVED DUPLICATE of bug 149501

Status

SeaMonkey
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 149501
16 years ago
14 years ago

People

(Reporter: Sergei Zak, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
Imported IE favorites menu was broken and couldn't show in Mozilla due to
corrupt entry - there was an entry without name, URL only (www.real.com with no
long title). I deleted the entry - now it's OK.
This problem lead me to deleting IE5 from my Mac month before! Just because IE5
would completely freeze my Cube each time I tried to run it.
(Reporter)

Comment 1

16 years ago
Created attachment 95753 [details]
incorrect entry on top
(Reporter)

Comment 2

16 years ago
Created attachment 95755 [details]
the corrupt menu

Comment 3

16 years ago
Sergei, what Mozilla build ID are you reporting this bug against? Can you reproduce this 
problem?
(Reporter)

Comment 4

16 years ago
Build ID 2002052917. Yes it's easily reproducible. Go to Edit Bookmarks. Right
click on the top bookmark and select Properties. Clear the Name: field. Pres OK.
Close the Edit Bookmarks window. Now try to get to your bookmarks!

Comment 5

16 years ago
Sergei, can you still reproduce this problem using a recent nightly build?
(Reporter)

Comment 6

16 years ago
I can't test it in build 2002081908 - the Bookmark manager doesn't allow me to 
change Name of a bookmark. That's weird! What if I want to?

Comment 7

16 years ago
Reassigning to Bookmarks.
Assignee: Matti → ben
Component: Browser-General → Bookmarks
QA Contact: asa → claudius

Updated

16 years ago
Blocks: 120814

Comment 8

16 years ago
Confirmed using Mac/2002091908/9.2.2. Clearing the Name value of any bookmark results in 
every bookmark underneath it displaying as "Blank menu" or "Blank menu item" in the menu. 
Revising summary and raising severity.
Severity: normal → major
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: corrupt Favorites menu → Clearing Name value of a bookmark results in bad Bookmarks menu display

Comment 9

16 years ago

*** This bug has been marked as a duplicate of 149501 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
No longer blocks: 120814
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.