composer should have a print preview button.

VERIFIED DUPLICATE of bug 163396

Status

VERIFIED DUPLICATE of bug 163396
17 years ago
14 years ago

People

(Reporter: maybespamforandy1, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
 

Comment 1

17 years ago
Reporter, please describe the bug in both summary and description
(to facilitate bugzilla bug search). Also, tell us your Mozilla
version number.

or, as Wesha would say it:
  Reporter: could you please read the Bug Writing Guidelines at
  http://www.mozilla.org/quality/bug-writing-guidelines.html to see the
  kinds of information we need in a bug report. Please report back with
  more information (like BuildID and steps to reproduce) after reading
  those guidelines and consider using the Bugzilla Helper to report
  future bugs.

*** This bug has been marked as a duplicate of 21432 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
damn, this is not a dupe, sorry.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 163396 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verified dupe

Reason: bug submitted twice (incompletely at first)
Status: RESOLVED → VERIFIED

Comment 5

16 years ago
reassign in case bugs are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.