Status

RESOLVED DUPLICATE of bug 111551
17 years ago
4 years ago

People

(Reporter: atlas21, Assigned: Matti)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
When opening  the url:http://www.sina.com.cn by using Mozilla,Why not see the
floating picture.However,can see  then using ie browser.I think it is a
javascript problem,its relevent file is ibmright-020814.js.This appears in many
other Chinese  web. Thanks,gook luck.
By "floating picture" I assume you mean the MARQUEE elements?
If so, then this has been fixed already, see bug 156979.
Try downloading the latest build from the URL below and report if that solved
the problem that you see:
ftp://ftp.mozilla.org/pub/mozilla/nightly/latest/
Assignee: rogerl → Matti
Component: JavaScript Engine → Browser-General
QA Contact: pschwartau → asa
Summary: Javascript mozilla → Javascript mozilla

*** This bug has been marked as a duplicate of 111551 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
*** Bug 163585 has been marked as a duplicate of this bug. ***

Comment 4

17 years ago
Tech Evangelism bug.
Status: RESOLVED → UNCONFIRMED
Component: Browser-General → China
Product: Browser → Tech Evangelism
Resolution: DUPLICATE → ---
Version: other → unspecified
(Assignee)

Comment 5

17 years ago
Daniel Wang:
Why do you reopen this bug ?
It's a clear dupe.

and if you change a component, always reassign it to the default onwer of that
component.

reduping


*** This bug has been marked as a duplicate of 111551 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
gone, I don't know. I guess comment #1 "...I assume you mean the
MARQUEE elements? If so, then this has been fixed already, see
bug 156979..." threws me off. sorry.
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.