Closed Bug 163475 Opened 19 years ago Closed 19 years ago

mail-filters (should be able to) work on all accounts

Categories

(MailNews Core :: Filters, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 129883

People

(Reporter: gruniversal, Assigned: naving)

Details

I wish there was something like a pseudo-account for filters that should work on
all accounts or something like this. This would be very useful for spam-filters,
if you have a lot of accounts.

Or there should be something that allows to assign a filter to more than one
account.

(see how this works in MS Outlook)

*** This bug has been marked as a duplicate of 129883 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.