Closed Bug 1634864 Opened 3 months ago Closed 3 months ago

xpidl.xpidl.IDLError: error: Unexpected parameter attribute

Categories

(Firefox Build System :: General, defect)

defect

Tracking

(firefox-esr68 unaffected, firefox75 unaffected, firefox76 unaffected, firefox77 unaffected, firefox78 fixed)

RESOLVED FIXED
mozilla78
Tracking Status
firefox-esr68 --- unaffected
firefox75 --- unaffected
firefox76 --- unaffected
firefox77 --- unaffected
firefox78 --- fixed

People

(Reporter: iann_bugzilla, Assigned: iann_bugzilla)

References

(Regression)

Details

(Keywords: regression)

Attachments

(3 files)

Attached file build.log

Following landing of fix for Bug 1634187, get errors when compiling comm-central.

Patch from Bill, will look at doing via phab shortly

Assignee: nobody → iann_bugzilla
Status: NEW → ASSIGNED
Depends on: 1632916
Regressed by: 1632916
No longer regressed by: 1634187
See Also: → 1634805
Duplicate of this bug: 1634805
Pushed by iann_cvs@blueyonder.co.uk:
https://hg.mozilla.org/integration/autoland/rev/c63401aa60bc
xpidl.xpidl.IDLError: error: Unexpected parameter attribute. r=glandium

Bug 1632916 having been backed out, this can't land until it relands.

(In reply to Mike Hommey [:glandium] from comment #6)

Bug 1632916 having been backed out, this can't land until it relands.

Sorry, I thought i'd seen it reland but that must of been a different bug.

Pushed by iann_cvs@blueyonder.co.uk:
https://hg.mozilla.org/integration/autoland/rev/7153c4f3720e
xpidl.xpidl.IDLError: error: Unexpected parameter attribute. r=glandium

Set release status flags based on info from the regressing bug 1632916

Status: ASSIGNED → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla78

Clearing NI

Flags: needinfo?(iann_bugzilla)
You need to log in before you can comment on or make changes to this bug.