Closed Bug 1636981 Opened 5 months ago Closed 5 months ago

View password and copy password buttons no longer work on Linux

Categories

(Firefox :: about:logins, defect)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1636820

People

(Reporter: emilio, Unassigned)

Details

I tried on two different laptops, on both X11 and Wayland.

Release works, with the same account, so something is clearly borked.

[Tracking Requested - why for this release]:

I see the following in the Browser Console:

[fluent] Missing translations in en-US: about-logins-copy-password-os-auth-dialog-message-linux. Localization.jsm:202:13
AboutLoginsChild: error recording telemetry event: message.data.telemetryEvent is undefined 2 AboutLoginsChild.jsm:217
    receiveMessage resource:///actors/AboutLoginsChild.jsm:217
    (Async: JSActor query)
    receiveMessage resource:///actors/AboutLoginsParent.jsm:413
    AsyncFunctionNext self-hosted:693
    (Async: async)
    promptForMasterPassword resource:///actors/AboutLoginsChild.jsm:71
    masterPasswordAuth chrome://browser/content/aboutlogins/components/login-item.js:406
    handleEvent chrome://browser/content/aboutlogins/components/login-item.js:405
    (Async: EventListener.handleEvent)
    connectedCallback chrome://browser/content/aboutlogins/components/login-item.js:101
    <anonymous> chrome://browser/content/aboutlogins/components/login-item.js:899
    InnerModuleEvaluation self-hosted:1572
    evaluation self-hosted:1543
TypeError: can't access property "value", messageText is null
Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1636820
You need to log in before you can comment on or make changes to this bug.