alt, up can trigger both the tabs and tools menus

RESOLVED DUPLICATE of bug 98070

Status

()

RESOLVED DUPLICATE of bug 98070
16 years ago
10 years ago

People

(Reporter: timeless, Assigned: hyatt)

Tracking

(Blocks: 1 bug)

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
mozilla 2002081908w32 (biesi tested on linux)
steps:
1. load navigator
2. show sidebar
3. click tabs
4. press alt
5. press alt
6. press t
7. press up

expect:
tabs menu not to open after it closes in step 4.

actual result: it opens in step 7.
(Reporter)

Updated

16 years ago
Blocks: 163705

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 98070 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: shrir → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.