If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Preference's Messages combo box selection is disabled

VERIFIED DUPLICATE of bug 15476

Status

MailNews Core
Backend
P3
normal
VERIFIED DUPLICATE of bug 15476
18 years ago
9 years ago

People

(Reporter: fenella, Assigned: Phil Peterson)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Linux (1999-10-13-12 m11) commercial
Mac (1999-10-13-14 m11) commercial
Steps:
1. Launch Messenger
2. Select Edit|Preferences to open the Preferences window
3. From the Mail and Newsgroups category, click on Messages
4. Click on downward arrow of the first Combo Box where shows Inline
5. Select either the Quoted or As Attachment item list

Actual result: No response, unable to select either item. The same problem
occurs when I try to select the quoted text Combo Box list.

This problem occurs on Mac and Linux only.

It does not occur on Win32.

Comment 1

18 years ago
I think that the Mac and Linux platforms have a combo box widget bug.  For
example, in Account Manager, you cannot select the IMAP/POP combo box and have
the selection hold.  I'll have to try to find that bug....

Comment 2

18 years ago
The Mac bug I'm thinking about is
http://bugzilla.mozilla.org/show_bug.cgi?id=15476

I cannot find the one for Linux.
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

18 years ago
THe symptom described in 15476 happens on Linux too, so I updated the summary
there, and this one is a dup.

*** This bug has been marked as a duplicate of 15476 ***
(Reporter)

Updated

18 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

18 years ago
Mark as Verified/dup.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.