"Expand" on personal toolbar folder can open multiple folders at once

VERIFIED DUPLICATE of bug 86786

Status

SeaMonkey
General
--
trivial
VERIFIED DUPLICATE of bug 86786
16 years ago
14 years ago

People

(Reporter: Damir Perisa, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

16 years ago
In most cases, the difference of a bug and a feature is clear; not so in the one
i post here:

In the Personal Toolbar it is possible to open('expand') more than one folder at
the same time!

reproducable: every time i want this "feature"

1. have at least 2 non-empty folders in the Personal Toolbar
2. click right on one folder in the PT in the menu go to 'Expand'
3. click right another folder in the PT and expand it, too
4. observe both folders expanded at the same time
can't reproduce? i'll post a screen-capture of what i mean - soon

i don't think this feature is really a bug - this way bookmarks can be managed
easily; BUT: Most pages have extreme long titles, what causes long titles of
bookmarks, what causes wrong displayed menus (when more then one is open, but
also when only one is open the menus look horrible) but this is another bug
(Reporter)

Comment 1

16 years ago
Created attachment 96057 [details]
what i mean
(Reporter)

Comment 2

16 years ago
Created attachment 96059 [details]
last attachement didnt post the file correctly (forgot to disable pipelining)
Attachment #96057 - Attachment is obsolete: true
(Reporter)

Updated

16 years ago
Attachment #96057 - Attachment mime type: image/png → image/x-png
(Reporter)

Comment 3

16 years ago
changed to UIDesign
Component: Bookmarks → User Interface Design
(Reporter)

Updated

16 years ago
Blocks: 163721

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 86786 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: "[...] it's a feature, not a bug!" - Bckmrk-Expand in PT → "Expand" on personal toolbar folder can open multiple folders at once

Comment 5

16 years ago
(Dup of bug 86786 via bug 116866.)

Updated

16 years ago
Component: User Interface Design → Browser-General
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.