Closed Bug 1637368 Opened 5 months ago Closed 5 months ago

show password does not work

Categories

(Toolkit :: Password Manager, defect)

78 Branch
defect

Tracking

()

RESOLVED DUPLICATE of bug 1636820

People

(Reporter: pvergain, Unassigned)

Details

Attachments

(1 file)

Attached image bug_firefox_nightly.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:78.0) Gecko/20100101 Firefox/78.0

Steps to reproduce:

  • about:logins
  • click on the eye but the password does not appear
  • if I click on "Copier" (french interface) nothing is copied

Actual results:

In can't see the passwords for all the sites

Expected results:

  • I should see the password when I click on the eye icon
  • the password value should be copied when I click on "Copier"

Bugbug thinks this bug should belong to this component, but please revert this change in case of error.

Component: Untriaged → Password Manager
Product: Firefox → Toolkit
Status: UNCONFIRMED → RESOLVED
Closed: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1636820
You need to log in before you can comment on or make changes to this bug.